ServiceLive Community   About Us | Terms of Use | ServiceLive | Contact Us
Support# 1-888.549.0640
Mon-Fri 7:00 AM - 7:00 PM CDT
Sat 8:00 AM - 5:00 PM CDT
Sun 9:00 AM - 5:00 PM CDT


Go Back   ServiceLive Community > Technology > ServiceLive Platform

Hello Guest!
Take a minute to register to start interacting with other service providers and ServiceLive!
Register Now
Reply
 
Thread Tools
Old 05-15-2012, 06:37 PM   #21
KESWICK
Level 2
 
Join Date: Apr 2011
Posts: 40
Default Reassign jobs

I am using ff10.0 when will i be able to re assign jobs thru servicelive?
KESWICK is offline   Reply With Quote
Old 05-17-2012, 07:59 AM   #22
Kclapper
Level 10
 
Kclapper's Avatar
 
Join Date: Sep 2009
Location: Home of the Football HOF
Posts: 3,538
Default

Site is running very slow this morning!!

3 minutes after clicking accept, I was booted to the login screen.
__________________
Thankful for my many blessings!

Last edited by Kclapper; 05-17-2012 at 08:01 AM.
Kclapper is offline   Reply With Quote
Old 05-17-2012, 08:24 AM   #23
Frank
Level 10
 
Join Date: Oct 2007
Location: Deer Park, NY
Posts: 7,665
Default

Quote:
Originally Posted by Kclapper View Post
Site is running very slow this morning!!

3 minutes after clicking accept, I was booted to the login screen.
I will inform IT and advise.
__________________
Frank Jovine

---------------------------------
Quote: "It takes many good deeds to build a good reputation, and only one bad one to lose it. Benjamin Franklin
---------------------------------
Frank is offline   Reply With Quote
Old 05-18-2012, 07:32 AM   #24
Frank
Level 10
 
Join Date: Oct 2007
Location: Deer Park, NY
Posts: 7,665
Default

Issue resolved due to high DB connections hardware bounced and service is back to normal.
__________________
Frank Jovine

---------------------------------
Quote: "It takes many good deeds to build a good reputation, and only one bad one to lose it. Benjamin Franklin
---------------------------------
Frank is offline   Reply With Quote
Old 05-29-2012, 08:29 AM   #25
Kclapper
Level 10
 
Kclapper's Avatar
 
Join Date: Sep 2009
Location: Home of the Football HOF
Posts: 3,538
Default

blank page upon submitting order for payment. I have been experiencing a lot of invalid url's recently as well. I am having to go back and forth between provider.servicelive and business.servicelive a few times a day
__________________
Thankful for my many blessings!
Kclapper is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:53 AM.



Registration Booster - Powered By Dirt RIF CustUmz
2007-2016. ServiceLive, Inc